Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Just updated my 12.04 to 12.10, my Dell Latitude 630 laptop and everything is OK. Next my Gigabyte desktop and oops, I see no icons, no way to open terminal - can open file browser, new docs with LibreOffice and even Firefox - but not the Ubuntu programs nor the terminal. Pressing the Meta-key (or what it is called, Windows-key on my keyboard) renders nothing. I do not have Ubuntu bootdisk (updated via UpdateManager) - what can I do? I am a bit in the country so I cannot walk into the next shop... tried to burn a new 12.10 bootdisk from the net, but no success. Is there a way to do something without the terminal or could I possibly open the terminal manually (finding the program)?

share|improve this question
    
CTRL + ALT + T opens a terminal. –  lordqwerty Feb 24 '13 at 12:10

1 Answer 1

You can open terminal using Ctrl + Alt + T

I don't understnd your question. You mean your Unity and upper bar disappeared? I had problem like this after updating my nVidia graphic card drivers. But also got problem with resolution (dropped to 1152 x 864 from 1920 x 1080).

share|improve this answer
    
Thanks, I had just found out about the terminal. You have understood me right - the Unity and upper bar are not shown. It seems to be connected with my graphic card but however every thing else seems to be allright. I am now trying to get Ubuntu 12.04 disc to reinstall but as far as I can learn it might destroy all my data (which I hate). I have been trying to find out how I could possibly reinstall the update to 12.10 (as I did) to see if it could succeed second time, but have no success so far. –  Valdimar G Feb 24 '13 at 13:18
    
Ok, so I might help you :) There is two possible solutions. –  shardival Feb 24 '13 at 22:45
    
1. Go to Software Sources > Additional Drivers. You should have few options. Just try tu use another driver from there (that helped me). 2. Make this steps to install headers: > sudo apt-get update > sudo apt-get install linux-headers-$(uname -r) Hope it will help :) (sorry for double post) –  shardival Feb 24 '13 at 23:04
    
oh, I forgot, to access System Settings via terminal, type: gnome-control-center –  shardival Feb 25 '13 at 8:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.