Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using an Acer Aspire One Net Book and I have Windows 7 Ultimate and Ubuntu dual booted.

  • Processor: 1.66 Ghz
  • 1 GB Ram
  • Intel Atom
  • 64 bit

I noticed that in Ubuntu, web sites don't display well. While Windows 7 does it just fine. This happens in all browsers. I have ubuntu-restricted-extras installed.

My question is..

Do I need to configure or install something to fix this?

Note: I also experienced this sort of problem on Linux Mint and Linux Chakra

More Information: when I access somebody elses Wifi.. about..all websites display normally

share|improve this question
    
What do you mean by don't display well? You should include a screenshot. –  notkevin Feb 24 '13 at 5:09
    
How do you include screenshots? I'm quite new to this –  Kuro Feb 25 '13 at 0:27
    
You can upload the the image to an image hosting service like imgur.com and post the link of the image. –  notkevin Feb 25 '13 at 3:03
    
i.imgur.com/8BNlltL.png i.imgur.com/4d6QMzG.png i.imgur.com/mLMS4lR.png i.imgur.com/WzmuP9J.png Some Sites don't display images or Ads but I could still look at videos Those things don't happen when I connect to someone else's wifi –  Kuro Feb 25 '13 at 6:52
add comment

1 Answer 1

I'm guessing this might either be a rendering issue or a font issue. Windows has sub pixel rendering, or cleartype turned on by default - you can apparently activate something similar in "System > Preferences > Appearance" then fonts, then rendering.

If its missing fonts, apparently the old MS corefonts arn't available in 12.04 (I have no idea about mint or chakra). Since you have a windows 7 install, you could get a copy of those fonts and install them manually - you will need to copy the fonts into /usr/local/share/fonts/truetype (using sudo) then run sudo fc-cache -f -v - the ubuntu wiki has more complete instructions

Its probably not a wifi problem unless pages are broken halfway.

share|improve this answer
    
sorry.. but that's not it –  Kuro Feb 25 '13 at 0:29
    
I'm not good in explaing but the issue is actually websites don't display well.Meaning their images,thumbnails,and some advertisements.They don't display.And some websites automatically goes to its TEXT form.But on Windows 7 it all displays just fine. –  Kuro Feb 25 '13 at 0:32
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.