Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

when I type inside the search bar in Youtube or Google, the letters typed are not displayed although the characters are being recognised by the engine and produce autocomplete results that are visible. I did download a fresh copy of ff via sudo apt-get firefox reinstall as suggested but this unfortunately did not work. The search pane for Google in the top most header to the left address bar does in fact show the characters as bold. with firefox in safe mode, the problem is corrected

share|improve this question
    
"intellisense"? The correct word is "autocomplete". –  InkBlend Feb 24 '13 at 1:09
    
thanks I have changed it. –  lightning Feb 24 '13 at 2:45

1 Answer 1

up vote -2 down vote accepted

Apparently re-installing doesn't help


run firefox from the terminal in safe mode and see if the issue remains.

firefox -safe-mode

If it works in safe mode, some plugin might be responsible for the voodoo


If you have addons disable them one by one to determine which one is causing it. If you have no addons installed, I'm out of ideas.

share|improve this answer
    
yeah,I gave it a shot in Google and Youtube search panes and , with a restart, it did not work. I checked Google Search in Chromium and it had no such issue. Would really like to figure the root cause of this... maybe an ubuntu font famil issue? –  lightning Feb 24 '13 at 0:43
    
it worked with ff in safe mode –  lightning Feb 24 '13 at 2:40
    
Ok its solved. I had the appearance setting as 'high contrast inverse' once I switched this back it worked fine even after a restart. putting it in safe mode made the search bar highlight blue in inverse and the letters display white. –  lightning Feb 24 '13 at 4:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.