Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm running Steam for Linux (native, not Wine) on Ubuntu 12.10 32 bits. Since the last Steam update, it doesn't work anymore. Instead of starting, it pops a terminal claiming that it needs to install an additional package. Unfortunately, the operation doesn't work. Here's the output:

Steam needs to install these additional packages: 
[sudo] password for tvuillemin: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package steam-launcher
Press return to continue: 

My OS is up-to-date. I tried to reinstall Steam both from the Ubuntu Software Center and from the Steam website, but I got precisely the same error. I also looked for a repository with this package, but I didn't find anything relevant.

Any clue? Thanks in advance.

share|improve this question
see this github issue. They solved and closed the issue 40 minutes ago. It can take some time until the fix gets in the ubuntu packages. – phipsalabim Feb 23 '13 at 22:27
up vote 1 down vote accepted

Try to update your sources first:

sudo apt-get update

And then try again or search for steam-launcher in the Software Center for example.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.