Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Whenever I boot my laptop, I see this message and it makes the boot process very slow as my screen stays black for a long time before this message appears. It shows just for a split second but today It got worst when my system couldn't boot and stuck on this error, I did several reboots but still couldn't pass this boot error message, then after sometime it fixed itself and now I can use my system as normal.

I didn't pay much attention to the error when It was there for just a split second and making my boot process slow, but now that it has stopped me from booting into my system, I would like to know why this error occurring.

Error--

...failed to get i915 symbols, graphics turbo disabled....

share|improve this question

2 Answers 2

up vote 1 down vote accepted

This is a known bug - see link here

share|improve this answer

Posting here the workaround suggested in the launchpad discussion:

add intel_ips to the blacklist:

echo "blacklist intel_ips" >> /etc/modprobe.d/blacklist.conf

add i915 and intel_ips to /etc/modules

echo -e "i915/nintel_ips" >> /etc/modules

share|improve this answer
    
Workaround has caused errors too as detailed in the Launchpad discussion - [drm:i915_init] ERROR drm/i915 can't work without intel_agp module! FWIW I have not had the issue when running Natty Alpha 2 on a live usb. –  Mark Rooney Feb 13 '11 at 11:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.