Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've used UNetBootin for install Ubuntu Studio 12.10 on my USB drive. When boots, I choose to install Ubuntu Studio but after a step, it gave me this error:

E:Read error - read (5: Input/output error), E:The package lists or status file could not be parsed or opened.

How can i resolve?

On the computer there's not any file. After the install crash, it goes to the Try Of Ubuntu Studio.

Another thing i have noticed is that i can't install any packages.

share|improve this question
possible duplicate of "errno 5 - input/output error" when trying to install – Eric Carvalho Aug 19 '15 at 13:04

have you tried to check md5 sum of your image file? Just make md5sum of your iso image files, and then compare it with md5sum that are available from download site, in this case go to ubuntu studio web site and find proper md5sum for your iso file. sonmetimes with torrent downloading this happens.

share|improve this answer
no. Is there any way i can do it? I'm writing from Ubuntu Studio Try, and the USB isn't mounted. – user134854 Feb 23 '13 at 10:20
then you see here:… – Mostafa Shahverdy Feb 23 '13 at 10:23
I understand, got it :) – Mostafa Shahverdy Feb 23 '13 at 11:03
the result to md5sum /dev/sdb is "Permission Denied"; i've tried with sudo too. – user134854 Feb 23 '13 at 17:12
don't try to make md5sum for your usb disk, but just for your iso file to make sure that it has been downloaded properly. – Mostafa Shahverdy Feb 23 '13 at 17:23

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.