Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have installed Ubuntu 12.04, and worked fine until I updated some packages it suggested in the update manager after which the double click and Ctrl+A are not working. Does any body know the reason of the problem and how to solve it?

share|improve this question
Is it possible to mention the list of packages that were updated, or at least the major ones among them? – i08in Feb 23 '13 at 9:46
I don't know what are the packages exactly, i have updated just the suggestions from the update icon on the left bar. – Mohamed Nagy Feb 23 '13 at 9:53
"I don't know what are the packages exactly," ... look inside /var/log/apt/history.log. That may tell you. – user25656 Feb 23 '13 at 11:00
I think when i have changed the theme this problems occurred. ctrl+A worked fine after i change the theme keybinding to default, but double click is still not working. – Mohamed Nagy Feb 23 '13 at 12:36

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.