Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am new to ubuntu.

I am getting an error whenever i try to run sudo apt-get update(407 Proxy authentication required). Moreover, i am unable to install any software from ubuntu software centre not even using sudo apt-get install. I have tried every answers mentioned in the related questions here but none of them worked for me.

When i try to play any audio file i am getting following error:

Required plugin could not be found Python (v2.7) required to install plugins to play media files of the following type: MPEG-1 Layer 3 (MP3) decoder

For this when i try to run: sudo apt-get install ubuntu-restricted-extras, again i am getting error: Reading package lists... Done Building dependency tree Reading state information... Done E: Unable to locate package ubuntu-restricted-extras

I have been trying this since the last 2-3 days with no fruitful result.

share|improve this question

marked as duplicate by mikewhatever, vasa1, qbi, Eric Carvalho, LnxSlck Feb 23 '13 at 13:46

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Can you add info about your internet connection to the question. Are you behind a proxy or firewall? –  mikewhatever Feb 23 '13 at 9:09
    
i am connecting to the internet via a proxy server that needs authentication –  user134816 Feb 23 '13 at 9:18
    
Looks like your question has been answered a few times: one, two, three. –  mikewhatever Feb 23 '13 at 10:43

1 Answer 1

So, you need to configure this on Internet dialogue.In Gnome 2 is on System > Preferences > Internet

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.