Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've tried booting from my usb flash drive even after creating a bootable USB disk and several attempts to alter my bios into booting from the usb proved futile.

Also, when I tried the assisted installer in the ubuntu disk I still couldn't get it to work usual reply is C:\ubuntu\winboot\wubildr.mbr not found error.

I use a samsung np300e5c laptop.

What do i do?

share|improve this question
    
Which OS are you using (i.e. Windows, Linux or something different)? With Linux it would be useful to know which distribution (Ubuntu, openSuSE, ...). –  user104285 Feb 23 '13 at 8:27
    
I use a windows 8 OS 64 bit and i just tried the unetbooting and got the same reply of \ubuntu\winboot\wubildr.mbr not found error. –  Tunde Feb 23 '13 at 9:00

3 Answers 3

if you have access to any other linux distro at the time, you can install unetbootin and with that great tool you can make bootable usb disk from any linux image file. also there is a tool in ubuntu called startup disk creator. it does the same functionality, but unetbootin is the one I recom ;) in ubuntu you can install it by apt-get ;)

share|improve this answer
    
plus, make sure that your image file has been correctly downloaded. you can do it by md5 comparation ;) –  Mostafa Shahverdy Feb 23 '13 at 7:53
    
I'm still getting the same reply –  Tunde Feb 23 '13 at 9:10

If you have access to another Linux machine, you can even dd the iso onto your flash drive. For example, if your usb stick shows up as /dev/sdb:

sudo dd if=/Downloads/mini.iso of=/dev/sdb

On Windows, I prefer Image Writer. I know both of these methods work on most machines.

But let us know.. What exact computer are you using?

share|improve this answer
    
I'm using a windows 8 computer –  Tunde Feb 23 '13 at 9:09
    
Is there an option to disable EFI or SecureBoot in your BIOS? More here –  Henson Feb 23 '13 at 9:14

I never used Windows 8, so I am out of here. But a little bit of google resulted in this tool which seems to work with windows8, too.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.