Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently got a Toshiba c850 laptop to replace my old Dell netbook. Now due to the lack of a cd drive on my netbook I was required to use universal usb installer to install Ubuntu 12.04, that all went fine and worked flawlessly. But now that I have my new laptop I have run into many issues that I have never been faced with before in my previous installations while using my previous method..

At first I tried installing the 12.04 64-bit version of Ubuntu provided on the website but during installation I was given the error "/install/vmlinuz: file not found". After some searching and troubleshooting I decided to give up and resorted to trying to install the 32-bit version. But every time I selected to install Ubuntu I would get a sharp beeping sound and nothing would happen.

This has greatly annoyed me as I have I installed ubuntu 12.04 via usb on many computers of friends and family but have never run into this kind of error. Any help on this subject would be greatly accepted.

Thanks

share|improve this question
    
Have you tried recreating installer on the usb drive? The file in question could really be missing on the usb drive... is it possible to verify the file at /install/vmlinuz? –  Devendra D. Chavan Feb 23 '13 at 6:49
    
Yes, I have recreated the installer multiple times. I did a check of /install and I only found a file called "mt86plus" Does that mean something is missing? –  Jarryd Feb 23 '13 at 7:47
    
I checked the location of vmlinuz. It should be in /casper directory on the usb drive. I feel that it an issue with a corrupted iso. Can you verify the MD5 checksum md5sum ubuntu-12.04-desktop-amd64.iso? –  Devendra D. Chavan Feb 23 '13 at 14:55
add comment

2 Answers 2

make sure that your downloaded iso files have correct md5 sum, then I recommend you use unetbootin tool to make your usb disk bootable, then try to install ;)

share|improve this answer
add comment

I noticed that you're using an old laptop, Well, It may not meet the minimum system requirements perhaps in using 12.04. Try Lubuntu (stands for Light Ubuntu) or Puppuy Linux or Elementary... It is to fit your laptop in using light linux distros.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.