Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Yes I know this question is out there but none of the answers work for me like the ones found here and here.

I have Ubuntu version 12.10 32bit. It's a fresh install. Only software installed is Teamviewer 8. I'm trying to setup this computer so I can remotely access it but Ubuntu doesn't like to boot up without a monitor.

I've tried a couple xorg.conf edits. None of them work and I'm forced to do a reinstall of Ubuntu to fix what I messed up.

I have an old, almost 15 year old PC. It has an ASUS M2N-MX SE PLUS motherboard. I believe the integrated video is something like an Nvidia GeForce 6100.

share|improve this question

1 Answer 1

If you go to System Settings -> Displays, you can set the default monitor from there.

Fire up the remote monitor and hopefully Ubuntu will detect it.

Then set that monitor to the default one.

Reboot with the PC monitor off.

Ubuntu should come up on the remote screen and work fine.

Hope this helps!

share|improve this answer
    
ubuntu doesn't detect teamviewer as a monitor. what now? –  Paul R Feb 25 '13 at 3:37
    
I'll look into it. I'm a bit busy now. –  nerof61 Feb 25 '13 at 12:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.