Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed the experimental (version 310) proprietary NVIDIA driver for NVIDIA GeForce GTX 550Ti card.

For some reason, the GUI did not come up, so I did it entirely through the terminal, using the jockey-text utility as described here.

How can I put the driver into use? jockey-text --list outputs the following:

kmod:nvidia_experimental_310 - nvidia_experimental_310 (Proprietary, Enabled, Not in use)

I assume the 'enabled' part means the kernel module is enabled; how can I use it?

share|improve this question
    
did you either restart X (log out and back in) or reboot ? What happens when you run gksu nvidia-settings? –  bodhi.zazen Feb 22 '13 at 18:46
    
Yes, I did. Rebooted several times. The X Server Configurator by NVIDIA comes up. I've used this before, and I saw it in the applications menu. –  Superuser Feb 22 '13 at 19:29

1 Answer 1

up vote 0 down vote accepted

Even if jockey-text reports Not in use it doesn't mean that the driver is not in use.

To really determine if the nvidia driver is in use, run the following commands.

lsmod | grep nvidia

I you see nvidia then the nvidia driver is loaded. If not, you need load it.

Then run

nvidia-settings

It's a graphical utility that will not only let you know which version of the driver that you're running but also let you configure multi-monitor setup among other things.

enter image description here

From the command line, you can also run the following command to get the driver details.

modinfo nvidia_experimental_310
share|improve this answer
    
You got it! The driver is indeed in use, thank you very much for your help. –  Superuser Feb 23 '13 at 19:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.