Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I updated ubuntu 12.04 to 12.10 via software manager, and now when I right click on desktop I get the following dropdown menu:

screenshot

Is this the default right click menu?

EDIT: Now when i click on change desktop wallpaper it takes me to the settings page. I guess the appearance package is missing.

Also the create new->empty document is missing.

One more: Arrange Icons is missing

share|improve this question
    
The last entry, Change Desktop Background, is a bit misleading from what I remember. It has more than options than its name implies. –  user25656 Feb 22 '13 at 15:16
    
Edited the OP to update the problem –  neo1691 Feb 24 '13 at 9:19

1 Answer 1

Yes this looks correct in Ubuntu with Unity Desktop.

You got more options if you hover the mouse over the Panel on the upper side of the desktop

EDIT: I made a screenshot. It's in German but it should be the same.

Otions Screenshot

EDIT2: I made another Screenshot of the options i.e. create an new empty file.

More Options Screenshot

share|improve this answer
    
Well I do remember it also had a create new option and then new document, and some other options too. –  neo1691 Feb 22 '13 at 16:03
    
You will find these options if you hover with the mouse over the upper panel. –  prophecy201 Feb 25 '13 at 12:26
    
upper panel as it the unity launcher panel? No effect either on hovering nor on right clicking on it. –  neo1691 Feb 25 '13 at 14:04
    
You got one panel at the left side of the screen with the Unity Launcher. And you got another panel on the upper side of the screen. The same panel which integrates in the a window (i.e. Firefox) when they are maximized. If you hover over it you got the options File, Edit, View, ... Do this without any window is opened you will got the options for the Desktop. –  prophecy201 Feb 25 '13 at 14:57
    
When I right click on the desktop there is no effect whatsoever on that upper panel. Neither on hover nor on click –  neo1691 Feb 25 '13 at 17:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.