Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm new to ubuntu but pretty much able to troubleshoot and searching for answers before posting. I will try to explain my situation:

I installed Ubuntu 12.10 alongside windows 7. I've installed ubuntu on an external hard drive and both operating system are running and booting fine. My windows had no problem whatsoever (I am lucky!). But whenever i boot into Ubuntu, i get this "The system is running in Low Graphic Mode" so i googled it and used CTRL+ALT+F1 and after logging in, entered this code

sudo apt-get purge fglrx

and then restarted ubuntu, everything came back to normal. Now when i closed my system for night and started again next morning, i was greeted with same "Your system is running in low graphic mode". I searched again and tried several things but nothing worked so i installed fglrx thing and uninstalled, code used was:

sudo apt-get install fglrx
sudo apt-get purge glrx
sudo reboot

Now this worked again but i have to revise this step everytime i start my system after closing for few hours.

I used this code to find out my graphic card

$ lspci

and result was this

intel corporation Xeon e3-1200 v2/3rd gen core processor graphics controller (rev 09)

My system is running fine and i am loving Ubuntu absolutely. Enough being slave of microsoft!!! but please can someone give me solution of this low graphic mode error! I need it, really!!!

Cheers, CMit

PS. I searched and found that intel don't give any specific driver for linux, they say ubuntu has those drive built in.

PPS. Thanks in advance.

share|improve this question
    
Have you seen this question - How to fix “The system is running in low-graphics mode” error?. If not try the solutions listed there an edit your question accordingly. –  Aditya Feb 22 '13 at 6:15
    
@Aditya I've searched this forum and tried every possible tipc from the thread you referred. I re-installed ubuntu desktop, intel drivers, my Greeter is already in correct state. –  Amit Feb 22 '13 at 9:56
    
@Amit I have followed your suggestions and now the desktop works for me. It's the wrong resolution, but better then nothing. Thanks. I hope someone can solve your problem. –  AudioDroid Apr 5 '13 at 9:51
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.