Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

libhud1-dev and also
libhybris-dev and also libubuntu-platform-api1-dev

I am also looking for a full blown libary called Ubuntu.Applications You know like how there is Ubuntu.Components Seems Like I can not build all the apps for desktop with out these for new touch code. I can not find them can you ?

Thanks

share|improve this question
add comment

1 Answer 1

up vote 4 down vote accepted

As of this moment I don't think we have a public PPA containing all the touch related packages used by our images. I know this will come later this week (together with the daily images), but for now you can grab them from the development branches:

  • Libhybris: lp:phablet-extras/libhybris
  • Ubuntu Platform API: lp:platform-api
  • HUD: lp:hud/phablet

Now for the Ubuntu.* components, make sure you have the SDK installed at your system. Just go to http://developer.ubuntu.com/get-started/gomobile/ and follow the install procedure described there.

share|improve this answer
    
I just want to point out that it's probably a good idea to choose the mesa EGL drivers if libhybris is installed on a desktop or laptop. Just run sudo update-alternatives --config x86_64-linux-gnu_egl_conf (64 bit) or sudo update-alternatives --config i386-linux-gnu_egl_conf (32 bit). –  Xiao-Long Chen Feb 24 '13 at 22:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.