Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Whenever I am opening a file in Ubuntu applications, be it LibreOffice or Document Viewer, the date format always appears in the mm/dd/yyyy format in the file open (and save) menus. Please see these images,

Libre Office File Open Menu

Document Viewer File Open Menu

From the consistency among applications, I presume that this is something OS specific rather than being application specific.

I tried looking under System Settings, without any avail.

Could you please tell me how do I set the date to dd/mm/yyyy (or any other format of my choice) in the file menus?

Thanks.

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

Oh I found it. Mistakenly, I was looking under the date related ones.

I need to change this in System Setting->Language Support.

enter image description here

From this go to tab Regional Formats and choose your preferred format. Click on Apply System Wide.

enter image description here

Please remember that one needs to logout and then login for the changes to take effect.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.