Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Using 12.10, I can apply all but the last line in this answer: How do I change fonts and adjust their size? to change font sizes.

gsettings set org.gnome.desktop.interface document-font-name 'Sans 10'
gsettings set org.gnome.desktop.interface font-name 'Ubuntu 10'
gsettings set org.gnome.desktop.interface monospace-font-name 'Ubuntu Mono 11'
gsettings set org.gnome.nautilus.desktop font 'Ubuntu 10'
gconftool --set /apps/metacity/general/titlebar_font 'Ubuntu Bold 10' --type STRING

The last line referencing gconftool has no effect on window title font size. What is the correct command?

share|improve this question
    
The method described in that answer is for Ubuntu 11.10 so if you're running anything newer it probably won't work. Please add a tag or edit your answer to say which version of Ubuntu you are running and the community can try to help :) –  lordqwerty Feb 21 '13 at 22:13
add comment

1 Answer 1

up vote 1 down vote accepted

The settings are in gsettings now. This should do it:

gsettings set org.gnome.desktop.wm.preferences titlebar-font 'Ubuntu 10'

share|improve this answer
    
That did the trick. Thanks. –  MikeV29 Feb 21 '13 at 21:37
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.