Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've just bought a new PC which is Acer Aspire V3-551G. First of all, I installed Ubuntu 12.10. However, I couldn't use some features because it's not stable.

Then, I installed 12.04. But my touchpad doesn't work. I found kde-config-touchad and kcm-touchpad from the repos. Even so, it still doesn't work.

By the way, my touchpad's buttons work and my OS is 64bit.

share|improve this question
I solved this problem installing xserver-xorg-input-synaptics package. Thank you all... – halilkaya Feb 21 '13 at 20:27
up vote 0 down vote accepted

The OP said:

I solved this problem installing the xserver-xorg-input-synaptics package.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.