Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a mounting problem that drives me mad at the moment...

Using the manual mounting command

sudo mount -t cifs // /media/shareName -o uid=1000,gid=1000,rw,username='domain/name',password=pw

I am able to mount my network share without any problem. But then, when I include the line

// /media/shareName   cifs    uid=1000,gid=1000,rw,username='domain/name',password=pw   0   0

into fstab and execute then the command

sudo mount -a

I receive the error message

mount error(13): Permission denied
Refer to the mount.cifs(8) manual page (e.g. man mount.cifs)

When I restart the computer the boot process is as it should be without any errors, but the share isn't mounted.

Does anybody know if this is a bug?! Or do I miss there something?

Thanks for reading this...

PS: I do not have any white spaces in the network share name or any 'weird' characters in the password. Also the cifs-utils are installed. The additional option users in the fstab didn't helped either. Of course I'll use later the credential file when the fstab entry works, at the moment I use the password in fstab just for testing purposes (and it didn't worked neither when I tried the credential file instead)...

PPS: I use Kubuntu 12.10, but I hope this doesn't matter...

share|improve this question

2 Answers 2

Try specifying your username and domain separately and without the single quotes:

share|improve this answer

Try it with the credential file. I had the same issue. Credential file worked like a charm.


// /media/Musik cifs credentials=/home/user/.smbcredentials 0 0

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.