Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I have been trying to get ubuntu one to work (i.e. sync my files), but it keeps saying that it is "getting information" and "please wait". I only have 338MB used on my Ubuntu, so it shouldn't take that long, should it? I read that this was due to a firewall issue. I can't seem to locate the place at which I would change the settings. Where would I go? Thanks.

share|improve this question

marked as duplicate by con-f-use, LnxSlck, dobey, Javier Rivera, Chris Wilson Feb 21 '13 at 16:58

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
This isn't a duplicate. But is off topic. A support request should be opened, or a bug filed, about the problem. –  dobey Feb 21 '13 at 15:18
add comment

1 Answer 1

Standard, unless you've enabled it, is the firewall OFF in Ubuntu 12.10 (and other versions)

to enable the firewall type sudo ufw enable to check if it's working typ sudo ufw status to disable the firewall type sudo ufw disable

all in a terminal.

In the softwarecenter you can find GUFW a graphic frontend to control your firewall; you can make rules for the firewall, as you can easily enable/disable it with a slider.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.