Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How do I move the minimuze/maximise/close buttons to the right hand under Unity, for maximised windows?

I've used gconf-editor to change /apps/metacity/general/button_layout to move them to the right hand side for windows which aren't maximised, but once maximised it moves back to the left hand side.

share|improve this question

closed as too localized by RolandiXor, htorque, 8128, Stefano Palazzo, Marco Ceppi Feb 14 '11 at 2:50

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

add comment

2 Answers 2

just install and use ubuntu tweak ( http://ubuntu-tweak.com)

in ubuntu tweak goto the desktop->window manager setting section on the left. then goto windows titlebar button layout and click the place right choice offered to you.

to install ubuntu tweak just go to the website and download the .deb file and open it with ubuntu software center .. it usually is installed in applications->system tools->ubuntu tweak

good luck

share|improve this answer
2  
Thanks - point your elbow at the ceiling and pat yourself on the back! –  keepitsimpleengineer Nov 28 '11 at 21:28
add comment

The way unity works, the buttons appear on the left side, and it's coded to work that way only. You would have to write a bug report about this (I would support it).

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.