Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Kinda new to Ubuntu :)

I don't have any knowledge about programming or tech stuff so, please go easy on me :).

I've decided to wipe my Windows XP os and decided to have ubuntu 12.10. It worked fine for a week then, my laptop suddenly lost the ability to connect to a wireless network. A notice will constantly pop up and ask for my WPA passphrase. Tried to type the correct password but it can't connect. The same notice keeps on popping up.

P.S. I've made sure the wifi toggle on the laptop is on.

The Specs:

  • Intel Pentium M 740 (2MB L2 cache, 1.73Ghz, 533 Mhz FSB)
  • Intel Graphics Media Accelerator 900
  • 60 GB HDD
  • 1.2 GB DDR2 RAM

Network Controller : Intel Corporation Pro/Wireless 2200BG

share|improve this question
    
We need details about your wireless card. Please open a terminal and run and post: lspci -nn | grep 0280. The pipe symbol | is on the right side of my US keyboard on the same key with \. –  chili555 Feb 20 '13 at 15:29
    
Thanks for the reply but i tried posting that but nothing happens :( . How do I check what wireless card i am using? –  Jason Tong Feb 22 '13 at 16:49
    
Try the terminal command: lspci -nn Find the wireless card details and post them here in a comment or edit your original question. –  chili555 Feb 22 '13 at 16:52
    
I'll assume that its the net work controller. It's an Intel Corporation Pro/Wireless 2200BG –  Jason Tong Feb 22 '13 at 17:02
    
Look for errors or warnings in the message logs from the terminal: dmesg | grep ipw The pipe symbol | is on the right side of my US keyboard on the same key with \. –  chili555 Feb 22 '13 at 17:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.