Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Further to my Epson V30 scanner installation problems, below is the message when the key driver file installation is attempted. I see many people have successfully installed their V30.

Has anyone seen this error and got around it?

I tried the help from Dan and still no luck. If I am not following etiquette please forgive me as I am new to Linux and the forum. So I will hope I can learn more.

root@ubuntu:~#  dpkg -i /home/john/Downloads/iscan_2.29.1-5~usb0.1.ltdl7_i386.deb
Selecting previously unselected package iscan.
(Reading database ... 157309 files and directories currently installed.)
Unpacking iscan (from .../iscan_2.29.1-5~usb0.1.ltdl7_i386.deb) ...
dpkg: dependency problems prevent configuration of iscan:
 iscan depends on iscan-data.
 iscan depends on libgtk2.0-0 (>= 2.14.1); however:
  Package libgtk2.0-0:i386 is not installed.
 iscan depends on libltdl7 (>= 2.2.4); however:
  Package libltdl7:i386 is not installed.
 iscan depends on libsane (>= 1.0.11-3); however:
  Package libsane:i386 is not installed.
 iscan depends on libusb-0.1-4 (>= 2:0.1.12); however:
  Package libusb-0.1-4:i386 is not installed.

dpkg: error processing iscan (--install):
 dependency problems - leaving unconfigured
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for desktop-file-utils ...
Processing triggers for gnome-menus ...
Processing triggers for man-db ...
share|improve this question
add comment

1 Answer

Try to run the scanner with the application Simple Scan

If not works, install follows:

sudo apt-get install netcat-openbsd netcat-traditional

Then try to run Simple Scan.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.