Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

First of all, I don't use indicator applet, but I suppose that the icon/process managing Tomboy is the same for both indicator applet and system tray.

I want only notificaitons in my system tray (apps have a different dwelling!). How do I, if at all possible, force Tomboy to always start in the "search all notes" mode WITHOUT showing a system tray icon?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

I did some checking around in gconf, and sadly this is not possible in the standard version. You could add the unsupported tomboy ppa and use the latest version (which has no indicator applet) and then disable the icon in gconf (/apps/tomboy/enable_tray_icon).

gconf-editor This setting would normally work, but only in the latest version of tomboy

I would also like to suggest that you report a wishlist bug on indicator applet to allow hiding (I would, but I know I would be ignored :P).

share|improve this answer
    
Thanks, that's exactly what I wanted! I actually had that version already due to indicator applet related bugs! (Why would you be ignored?) –  Syzygy Feb 14 '11 at 3:46
    
Lol I won't go into why I would be ignored, but I'm almost certain I would be :) –  RolandiXor Feb 14 '11 at 14:49
    
It would be great if you would note which version number adds this feature (or even the first version you know of that has this feature, even if you're not sure that's the version that added it). That way, people can just check their version number instead of having to look up the PPA. Thanks! :) –  Firefeather Feb 22 '11 at 19:58
    
I have the standard version, so I really can't tell without upgrading again. –  RolandiXor Feb 22 '11 at 23:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.