Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I would like to ask, I'm using Ubuntu and when I'm printing on LibreOffice at paper size of (Long Bond or American Footscalp 13x8.5in) the lower part is not getting printed. It prints all but about 3in from the bottom is not, even it is inside the printing area. But when I tried printing on Windows using also LibreOffice it works perfectly. It has the same thing with ZorinOS 6 and LinuxMint Nadia.

It's not a corrupted file which some says, I also tried saving the document in different formats and dowload printer driver for Linux but still the problem occured.

What do you think is the problem?

Regarding comment:

Do you mean the bottom portion not getting printed due to page pixel problem or something else?

I don't know if it is a pixel problem. It only happens on Long Bond size but in Short Bond size doesn't. It stops printing to about 3inches from the bottom of the paper even it is still inside the printing area. The paper size during typing is set to Long Bond and so in printing.

share|improve this question

1 Answer 1

Wow I just found the answer to that.

  1. click print
  2. properties
  3. click paper
  4. in paper size
  5. click and scroll down to the last
  6. select chilean

That's the size paper for 13"x8.5" (Long Bond Paper)

I hope it helps.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.