Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've just installed Ubuntu 12.04 on my Lenovo G550 notebook and decided to test the main thing I use it for, on Windows: watching movies and series on my living room TV.

Plugged in the HDMI cable, screen auto-configured nicely - awesome. But the sound is coming through my notebook's speakers, instead of my TV.

Searched for almost an hour on Google, found a couple of things - nothing that helped, though. Here are two links that made me sad:

Another question on AskUbuntu

"a better sounding world" post about HDMI

On 2, David says that autoswitching was disabled... so how can I enable it?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.