Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed the ubuntu in this pc in order to do a dual boot with windows.

After installing Ubuntu according to the tutorial it restarts the system, But it doesn't show the GRUB "Boot Selection" menu. My other operating system, Windows 7 starts.

What should I do now?

share|improve this question
    
Try holding down both of the Shift keys during boot - the GRUB menu might be hidden and set to go straight to Windows. –  InkBlend Feb 20 '13 at 3:47
    
I re-install the ubuntu and GRUB show now, but withit, show another problem, when the Ubuntu Startup I can move the mouse for like 4 seconds and frozen, show a command lines in first is say something like GPU lockup then Failed to idle channel 1 pfifo - playlist update fail... –  Sirion Feb 20 '13 at 4:33

1 Answer 1

To address the original question (as InkBlend did), hold the Shift key while booting. That should show the grub menu.

As for GPU lockup, I've seen this with NVIDIA cards on Unity ... hopefully the problem you're seeing is related to what I've seen. I worked around the issue by using GNOME 3. Here's the steps to install GNOME 3 on Ubuntu:

sudo apt-get install ubuntu-gnome-desktop ubuntu-gnome-default-settings

Choose gdm when prompted. Restart. Then next time you're asked to log in, choose GNOME session.

share|improve this answer
    
where i use sudo commands ? because I can open noting inside ubuntu, is freeze. and start show error. I try put some commands in Ubuntu Advanced Mode (recovery something) and apparently dont work... –  Sirion Feb 20 '13 at 6:19
    
Start in safe mode by following this post. Then you should be able to open a terminal. –  Brien Coffield May 23 '13 at 20:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.