Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

After I downloaded and installed updates for 12.10 today I have no side bars/folders in unity. Everything is missing except for my desktop background pic and the mouse cursor. I can still bring up the terminal and have already tried:

unity --reset

This is meet with:

ERROR: the reset option is now deprecated

I have tried CCSM also to no avail. When I try to enable/re-enable Ubuntu utility plugin I get an error message-box saying some bindings conflict with other plugins.

I have also tried reinstalling unity which did nothing as well.

I am about out of ideas. Please help.

share|improve this question
There are several options on the mega-thread for this so I suggest you try some of the others. Deleting compiz configuration might be a good next step (or move it). Head down the list of answers and update your question to let us know how you get on. – Oli Feb 20 '13 at 3:47
I had similar problems after installing updates. Solved it by reinstalling proprietary amd display drivers. – user133977 Feb 20 '13 at 19:11
I solved this by re-enabling Unity from CCSM. If you have binding conflicts, resolve them. – Hubro Jul 1 '13 at 20:59

I had a similar problem and solved it by running the following commands:

sudo apt-get purge fglrx lightdm  
sudo apt-get install lightdm ubuntu-desktop

Then restart your computer and the problem should be fixed.

share|improve this answer
did nothing for Ubuntu 14 LTS – Sridhar-Sarnobat Aug 24 '14 at 0:58

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.