Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am having trouble installing xvfb, when i use apt-get it returns:

E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

and if i use --fix-missing it goes on for ages looking but never seems to find it.

I can use apt-get for other packages and update works so seems to be just this package which is causing me greif, any ideas why?

share|improve this question
    
run sudo apt-get update , then try again sudo apt-get install xvfb –  bodhi.zazen Feb 19 '13 at 20:34
    
already tried that, and once again to make sure, still giving me the same error –  Calum Feb 19 '13 at 20:36
    
Try another mirror ? –  bodhi.zazen Feb 19 '13 at 20:39
    
thats what i ended up doing –  Calum Feb 20 '13 at 3:16
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.