Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I wanted to use AMD's driver for my computer on their website since I didn't like Ubuntu's recommended driver.

My graphics card is a Radeon HD 5700 and I used this link and picked the latest beta, downloaded it, unzipped to my desktop changed the properties to run as a program, ran through the terminal and everything was going fine until this happened.

It says that I am missing tools for installation but when I look at installation requirements on the AMD website for this driver it seems like I have them all.

Please someone help me.

Image 2

share|improve this question
    
If you do not find the answer to your question at the link @StephenMyall commented, please post your /usr/share/ati/fglrx-install.log file. –  searchfgold6789 Feb 19 '13 at 15:04
add comment

marked as duplicate by Stephen Myall, Rinzwind, Eric Carvalho, Mik, Eliah Kagan Feb 20 '13 at 18:22

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

I think I found the problem. https://docs.google.com/file/d/0B5qQst7RKhvqSGJGMlJYSDQwNFk/edit?usp=sharing

I am missing some headers it seems. I don't know how it happened; seems I need to find the tool and add to my system. Thanks for the help.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.