Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Can someone help with installation of an Epson perfection v30 scanner on Linux Ubuntu 12.10? I have tried all the basic guidance from the Epson Linux download site to no avail. When installing the core package driver I get the message:

Item cannot be installed or removed until package catalog is repaired.

When I choose "repair" this does not resolve the problem. The data package installs ok but not the plug-in.

share|improve this question
    
I got a Epson Perfection V30 working a year or so ago with the instructions here ubuntuforums.org/showthread.php?t=1447789 I know they are a little old but worth a try. –  CoalaWeb Feb 19 '13 at 14:08
    
here's a more recent post –  phipsalabim Feb 19 '13 at 14:11
    
Solved: Thanks guys. I think most of the problem was version 12.10. I installed 12.04 and reloaded the drivers and they loaded ok. I also had to edit the epson.conf and dll.conf files according to the tutorial for sane scanner installation. Another step was to edit/create the 40-libsane.rules file according to the various posts on this. Being a noob I wasn't aware of all the good information and community advice that is available. –  Woody Mar 2 '13 at 14:04
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.