Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm really new on ubuntu so I have a question, but first of all let me tell everything I know before asking:

A week(or two) ago I bought an Second-Hand PC(just for using it with UBUNTU) and I've successfully installed Ubuntu 12.10 (in a very short time, like 30-90 min, didn't count at all - the main thing it's that the installation process went very well). The next week I played with it(installed printer, scanner, made updates, played some games etc.) untill I "broke" it and didn't find any solution(after a very long research). The last thing I did was to install PHP + cURL for a mini-script, but also on that day in the upper right corner appeared a red triangle or something like that, which said something about not able to install an update(or something like that, I didn't have internet connection at all that day so I just ignored it). After 2-3 hours it froze and I was never been able to boot again(tried nomodeset, apt-get update && apt-get upgrade etc, this doesn't count at all).

The LIVE DISC(from a USB) played well so I decided for a fresh install since I didn't have anything important on it(recovered all files via CLI + ftp).

After I decided to install it again I let the PC run for ~6hours and it didn't finish at all.

Last night(10PM GMT+2) I let it install overnight. It's already 12.00AM and it still has not finished.

Now it's at : ubuntu_supplicant[2282]: Group rekeying completed with MACADDR(it's actually a mac address) - this line appears multiple times from about 9:00AM (along with other lines like "cd / && run-parts --report /etc/cron/hourly).

The configuration of PC: Intel CELERON E3300 2,50GHz x 2 RAM : 1,8GB(i bought knowing it was 2GB) HDD: 250GB Graphic Card : don't really know (I didn't care at all - i have better pc & laptop for design & gaming).

Q: It's normally what it happens? More than 14 hours and it didn't install yet? Why I have this problem, since the first time worked very well? The orange bar looks like it's at about 75%.

Thanks & sorry for my bad english :-)

share|improve this question

2 Answers 2

It is possible that it is downloading files runtime while installing. If same is the case and your internet connection is slow, you may have faced the issue.

share|improve this answer
    
It have a very fast internet connection (10-15MB/s download locally). I tested it with firefox by downloading a big package(100MB - 8-9s). Also yesterday (when i waited ~6hours) I haven't checked the "download and install updates" box and it still didn't went fast. Thank you anyway :) –  Wtfcplm Feb 19 '13 at 10:26

Which option did you choose to start installing Ubuntu?

Maybe it is trying to recover information frol your last installation.

I suggest you choose the something else option while installing. Then delete all partitions and recreate one big partition for the OS (mount point: /) and a small (4Gb for example) Swap partition.

You should end up with a completely fresh installation.

share|improve this answer
    
I tried the "remove and install" or something like that. For now I stopped the installation process and will try to connect in recovery mode with nmcli and do some apt-get update && apt-get upgrade. If i will resolve I'll let you know. Thanks! –  Wtfcplm Feb 19 '13 at 10:41
    
-- stil slow as hell... thank you anyway! –  Wtfcplm Feb 19 '13 at 16:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.