Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have been using Windows 8 pro previously then I installed Ubuntu with the Windows installer.

The installation was successful but when I start my computer it doesn't ask me which OS to boot and it boots Ubuntu as default OS. I have things to do in both OS's so I need to switch between them. How do I do that?

share|improve this question

1 Answer 1

1 time

Hold down (right) SHIFT to display the menu during boot. In certain cases, pressing the ESC key may also display the menu.

Permanent

You need to tell the bootloader to stop starting the default OS.

From command line:

sudo gedit /etc/default/grub

The option

GRUB_TIMEOUT=10

will wait 10 seconds before starting the default OS. If you set it to -1 it will wait for you to choose an OS. After editing configuration you need to do a

sudo update-grub

for it to accept the changes the next time you boot.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.