Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've tried everything, I've uninstalled and reinstalled, I've tried adding guest additions, nothing is working.

EDIT: I should also add I've been using this guide to getting VB set up:

share|improve this question
Please also update your 12.10 guest OS (sudo apt-get update && sudo apt-get dist-upgrade before installing the guest additions. – Takkat Feb 18 '13 at 8:11
Let me state that I"m a noob at anything when it comes to Linux. I'm unable to open the terminal with Ctrl + Alt + T, maybe its another error entirely? – user133125 Feb 18 '13 at 8:55
In Virtualbox you can open a terminal shell TTY1 with HOST+F1. Alternatively boot a root shell for upgrading. – Takkat Feb 18 '13 at 9:03
I performed a root shell booting, attempted to add the guest additions, still didn't work, its giving me an error, VERR_PDM_MEDIA_LOCKED – user133125 Feb 18 '13 at 19:49

it seems a problem related to Nautilus, Restart nautilus to fix it. easiest way to do this is to open file explorer

share|improve this answer

I have two systems, both running Windows 7 64-bit as the host operating system. I did an install of VirtualBox (4.2.10) and Ubuntu 12.10 on both. It worked fine on my Dell desktop, but I got the icon-less screen on my Lenovo laptop. There were other problems on the laptop, such as Compiz crashing, and taking minutes to open a terminal session. After several re-installs and trying various things, I tried installing Ubuntu 12.04 instead. Worked first time with no special tweaks.

Based on this post ( you might have better luck with a different display adapter.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.