Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I rebooted my computer running Ubuntu 12.04 and now I'm getting an "input not supported" or "mode not supported" (depending on which monitor i hook my computer up to). I understand this is because of some resolution size configuration problem. The monitor is looking for one spec and the computer is kicking out another.

I think I've found which file I need to edit but the problem is I have no GUI because it won't boot! I tried holding shift on boot to get to the GRUB menu but it says "Grub loading.." and then we're back to "input not supported."

I tried to SSH into the computer because I know its IP address but that's not working either for some reason. I can SSH into any other computer on my network but not this one. Could that be related?

Any insight will be much appreciated.

share|improve this question
    
sometimes the grub menu is triggered by Esc or Arrow Down. Can you boot into console when pressing Ctrl-Alt-F1? –  phipsalabim Feb 18 '13 at 14:21

1 Answer 1

Edit /etc/default/grub, and uncomment the line (i.e. remove the "# "):

GRUB_GFXMODE=640x480

... then run the following command in a terminal:

sudo update-grub

... and reboot.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.