Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I set Ubuntu to use the proprietary AMD fglrx drivers included in the software sources menu. After first rebooting, I noticed that the image on my monitor was not scaled to fill my monitor completely, but instead left a 1 inch thick black frame around the image.

I fixed this by going into the catalyst control center and changing Underscan to 0%, which scaled the image properly and filled out the entire screen.

Then I rebooted, and the problem was back, again there is the same 1 inch thick boarder framing the image on my monitor. I thought that maybe I forgot to save my settings or something, so I went back into catalyst control center to check, but all the settings were right and just the way I left it. If I readjust the slider for Underscan the image is set back to full panel size, and looks right, but Ubuntu does not seem to remember this after reboot.

What can I do to make Ubuntu remember my setting, and have the image scale correctly on start up?

My graphics card is an ATI Radeon HD 6970 2gb, My monitor is a Fujitsu Siemens SL23T-1 23"

This is how the settings look when my computer starts up, and how they are supposed to look to have the image scale correctly, even though it's not scaled. If I adjust the slider it scales correctly.


share|improve this question
up vote 2 down vote accepted

Same problem here, with Ubuntu 12.04TLS amd64, on a AMD A10 with integrated AMD Radeon HD6670 video and a AOC 23" monitor connected via HDMI.

I had the same monitor on a 32bit 12.04TLS Ubuntu on a much older AMD CPU and its integrated video card, and the screen used also a part of the panel, but changing the DTV settings in Catalyst Control Center solved it and the settings were permanent.

The main difference I know of is amd64 / 32bit change, but I have no clue as to this can explain the settings not kept upon logout or reboot.

SOLUTION FOUND ! see -> 5.2. HDTV underscan

Here is what I did successfully :

sudo aticonfig --initial
sudo aticonfig --set-pcs-val=MCIL,DigitalHDTVDefaultUnderscan,0
sudo reboot


share|improve this answer
This worked for me too. You can skip "sudo aticonfig --initial" to keep your other settings. – rechengehirn Oct 10 '13 at 7:26

You just need to open AMD Catalys Control Center as admin.

To open it, start terminal and run:

sudo amdcccle

Edit settings and make them however you want, save after that. Close Control Center, close terminal and reboot your PC. Settings should be saved and remembered after boot.

share|improve this answer

I went to the page Paul suggested to fix my 22" monitor running 1080p on my HD6670 with AMD Catalyst Control Center 13.4 and it worked! This is what I did in a terminal.

sudo aticonfig --set-pcs-val=MCIL,DigitalHDTVDefaultUnderscan,0
sudo reboot

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.