Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed 64 bit Ubuntu 12.10 recently on a freshly formatted hard drive. My problem is that whenever I open a program like Firefox or Thunderbird there's a pause and then my screen goes black for a second and it logs me out.

The software center works and I can access terminal just not programs. My specs are 8 GB DDR3 RAM, i5 3570k CPU, NVIDIA gtx 670 graphics card and a 650 GB hard drive.

I can run 32 bit version of Ubuntu without problems.

Any ideas? edit: steam also crashes when it opens up, I can log into but when it actually opens up it crashes as well. thevwirdest thing is that ive reinstalled ubuntu like 4 times now, samething everytime. I'm installing it from USB though. also tried re downloading it to USB multiple times. and I tried going into the live USB THEN installing as well as installing from the menu.

share|improve this question
    
Have you installed any graphics drivers? –  Seth Feb 18 '13 at 2:03
    
Yes but the problem happened before and after, and I'm talking directly after a fresh install, still crashes. –  user133073 Feb 18 '13 at 3:04
1  
Odd thing is that the Software Center runs! Is your problem only with Firefox and Thunderbird? Which are all the programs that cause a log out and those that don't? Please edit your question with the information. –  user25656 Feb 18 '13 at 3:54
    
Are you still looking for an answer? –  Seth Mar 2 '13 at 4:03
add comment

closed as too localized by Jorge Castro, vasa1, bodhi.zazen, qbi, Seth Mar 2 '13 at 4:04

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.