Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Yesterday my WUBI/Vista installation was working fine. I shut it down at the train station, all good then when I attempted to boot Ubuntu at home I got a message saying the UUID for root could not be found. By booting with the Ubuntu live CD I found that the C:\ubuntu\disks folder stat structure was broken, reported as "??? ??? ??" kinda thing. I booted into Windows, scheduled a CHKDSK, ran that on boot which found some errors and rebooted. Still no dice.

I am not stressed because it appears my home directory is still there with all my content so I don't mind re-installing the OS (probably will clean it up some).

What is the best path from here to repair the WUBI installation? Is there anything else I should do to repair it? I'm looking at whether the drive is dying now to work out why this occured. Possibly I moved the laptop before shutdown had completed.

share|improve this question

closed as too localized by Marco Ceppi Dec 1 '11 at 13:19

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
I always say this never install with wubi, never worth the trouble it saves you upfront. –  myusuf3 Feb 11 '11 at 1:23
    
Old unanswered question and asker unlikely to return, flagging as too localised.. –  Caesium Nov 30 '11 at 19:39