Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I am trying to add or remove applications from Ubuntu Software Center but ending up with the following error

Software can't be installed or removed because the authentication service is 
not available. 
(org.freedesktop.PolicyKit.Error.Failed: ('system-bus-name', {'name': ':1.74'}): 
org.debian.apt.install-or-remove-packages

enter image description here

apt-get install or apt-get remove works good from command line, but doesn't in USC

Any help ???

share|improve this question
    
Have you tried uninstalling and reinstalling the software center since apt-get is working fine? –  user25656 Feb 17 '13 at 6:24
add comment

marked as duplicate by Javier Rivera, con-f-use, Seth, Eric Carvalho, Stephen Myall Feb 18 '13 at 9:29

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

Try rebooting and then

sudo dpkg --configure -a

There might be another process in the background preventing Ubuntu Software Center from installing what you want.

share|improve this answer
    
tried but, didnt work –  vishnu teja Feb 17 '13 at 10:03
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.