Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Webmin and it was working great until I installed DansGuardian & squid and then webmin stopped, if I try to log into webmin this is what am getting on Firefox.

The proxy server is refusing connections Firefox is configured to use a proxy server that is refusing connections

share|improve this question
1  
Please keep in mind that webmin may damage your system, it is not compatible with the debian/ubuntu way of handling software and settings. See Webmin on help.ubuntu.com –  guntbert Feb 16 '13 at 22:33
add comment

1 Answer 1

up vote 1 down vote accepted

In Firefox proxy configuration, enter the following in the "No proxy for:" text box:

localhost, 127.0.0.0/8, 10.0.0.0/8, 172.16.0.0/12, 192.168.0.0/16
share|improve this answer
    
thanks its working –  Ahmed A Ali Mar 18 '13 at 18:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.