Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have had this issue since installing ubuntu 12.10 last week. I have read every article I could on this and nothing seems to work. I have installed pulseaudio volume control and tried every configuration in there, unlocking the channels and running a recording program to select a device in the panel.. I have tried every option in alsamixer from terminal. I have used gstreamer to try every different configuration in there. I have reinstalled 12.10 and even that didn't help. Any assistance would be appreciated. Computer is a compaq cq50-100CA. Processor is AMD Athlon Dual-Core QL-60 × 2 and using a proprietary graphics driver NVidia GeForce 8200M G/integrated/SSE2/3DNOW! and have Gnome 3.6.2 installed. Thanks in advance!

share|improve this question

1 Answer 1

Try to install Pulseaudio Volume Control (pavucontrol) and check if your input port and profile selections for your sound card are correct. Such settings appears to be missing in the regular Sound Settings in Ubuntu.

General troubleshooting from here:

  1. Open pavucontrol.

  2. Click the Configuration tab.

  3. Locate the correct sound card (just one in your case, probably).

  4. Select the appropriate profile. For regular analogue sound, you should select something like Analogue Stereo Duplex. Options depend on the capabilities of your sound card.

enter image description here

  1. (Continue...) Click the Input Devices tab.

  2. Locate the correct sound card again.

  3. Check the setting of the Port selection for it. My laptop offers me three options: Internal mic, Microphone (jack) and Line In.

  4. Check if it's unmuted. enter image description here

share|improve this answer
    
In configuration it only has Built in Audio and the drop down menu us set to Analog Stereo Duplex. The input is set to Internal Microphone and nothing is muted. Have unlocked and tried turning down left and right individually to no avail. –  user132657 Feb 16 '13 at 19:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.