Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My laptop originally came with a windows 8(w8) already installed, but i installed the ubuntu 12.04 64bits in dual boot. To select the OS was grub 2. Yesterday i was making some test with a virtual machine(vm) running xp and i needed increase the partition where the vm was using the Gparted, but i couldn't because i was the partition where is installed ubuntu, so i rebooted using W8 and used the software easeus master partition to resize my file partition, that isn't the same of ubuntu. When i tried, to reboot using ubuntu, instead appear the grub screen, appeared the message below:

error: unknown filesystem
grub rescue>

Additional informations:

I am a newbie in linux. When i booted using w8, i needed change some bios parameters, after that i finished w8 work, i returned to the same parameters to use ubuntu. I am trying use this informations to solve the problem (https://help.ubuntu.com/community/Grub2/Troubleshooting), but when i try use the command "insmod", it shows

error:invalid arch independent ELF magic

Please, can some help me?

Regards

Caue

share|improve this question
    
I solved the problem using, the boot repair from the live DVD ubuntu 12.10. –  Cauê Pereira Feb 21 '13 at 12:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.