Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've downloaded Ubuntu 12.10 and put it on a usb stick using unetbootin. I successfully booted the USB, Ubuntu starts and I see the classic Ubutnu splash screen. Then the computer freezes. Disk is not reading (as far as I can say from the disk icon), nothing is happening. Next time I did this I pressed ESC to see some output:

I was wondering, maybe the disk has some problems so I tried to use "check the disk for defects", but no errors found.

I've tried to burn the ISO file to a CD - the same. The md5 verifies the ISO file is ok. I've even tried Linux Mint and I experienced exactly same problem with slighly different text messages.

Two notes: I've had dualboot with Windows and those are still working properly, so I don't think this is hardware issue. I have a ext4 partition on the disk - could that interfere somehow? I can format it, but I am lazy to do that unless necessary.

Dell latitude e5410.

Thx for any help.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

It's hard to say how much we can concider this as an answer, but it is a solution. I've decided to give a try to 32bit installation ISO, which worked. Unfortunately I can't tell why, because I have no idea what so ever. I installed the system and everything works fine. When I tried later on (after the install) the 64bit ISO again, I was able to load it. I have no idea why as well.

Anyway, if you experience any trouble similiar to this, just try to use 32bit installation ISO.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.