Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Ubuntu 12.10 64-bit and can neither install Google Earth nor DraftSight, because it gives me error of architecture. However, both the softwares are for 64-bit.

How do I install them correctly?

Original Text (Portuguese) - It was translated using Google Translate

Boa tarde:

Tenho o Ubuntu 12.10 a 64 bytes e não consigo instalar o Google Hearth nem o Draftsight, porque me dá erro de arquitectura. Ambos os softwares são para 64 bytes. Como posso instalar correctamente?

Obrigado

Bruno

share|improve this question

1 Answer 1

open your terminal with CTRL+ALT+ T and then paste these lines one by one ,

wget http://dl.google.com/dl/earth/client/current/google-earth-stable_current_amd64.deb
sudo apt-get install lsb-core
sudo dpkg -i google-earth-stable_current_amd64.deb
share|improve this answer
    
Good afternoon: I have Ubuntu 12.10 to 64 bytes and can not install Google Hearth nor DraftSight, because it gives me error of architecture. Both softwares are for 64 bytes. How do I install correctly? thank you Bruno –  bcsilva Feb 16 '13 at 14:19
    
I have given the 64-bit software only . execute them and let me know what you got. –  AgentCool Feb 16 '13 at 14:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.