Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I' m using VirtualBox on Ubuntu 12.04 to run virtual XP. I cannot access to Internet. I have read the How to let a VirtualBox guest (running Windows) access the Internet?, but it seems does not work. I really appreciate your help! : ) Thanks !

Here is my settings. enter image description here

share|improve this question
add comment

1 Answer 1

From Ubuntu 12.04 dns name resolve changed so that you should add "dns-nameservers" parameter to your /etc/network/interfaces file, like :

dns-nameservers 8.8.8.8 8.8.4.4
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.