Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

It seems that Nautilus doesn't have the usual headings under 11.04. I'm used to selecting Edit > Preferences > Behavior and then choosing single-click. How do we enable single-click in 11.04?

share|improve this question

2 Answers 2

Since the release of Ubuntu 12.10, gconf-editor has been officially replaced by dconf-editor. So the answer by Scaine will not work.

To Enable Single-Click in Ubuntu 12 onwards:

  1. Open a Terminal (Ctrl+Alt+T)
  2. Copy and Paste the following line (if you don't already have it installed):

    sudo apt-get install dconf-tools
    
  3. Press Enter and install the package.
  4. Once installed, run dconf-editor in the terminal.
  5. Navigate to org/gnome/nautilus/preferences
  6. Find click_policy in the list and change it's value from double to single
  7. Single Click in Nautilus has now been enabled
share|improve this answer

Sounds like it might be a bug. I'm installing Natty now, but in the meantime, it might be worth trying this. Press Alt-F2 to open a run dialogue and enter gconf-editor.

Now scroll down to apps/nautilus/preferences and try altering the click policy there.

I've attached a screenshot.

gconf-editor - Nautilus preferences

share|improve this answer
    
I second that. It's probably a bug. –  Firefeather Feb 10 '11 at 21:20
    
Excellent - that did the job...Dave –  davedo2 Feb 12 '11 at 5:40
    
Nice one - mark the answer as "complete" please. –  Scaine Feb 12 '11 at 15:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.