Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

When I try to install Steam 64bit I get this error:

Package dependencies cannot be resolved

This error could be caused by required additional software packages
which are missing or not installable. Furthermore there could
be a conflict between software packages which are not allowed to be
installed at the same time.

The following packages have unmet dependencies:

steam64: Depends: steam (= but it is a virtual package

Any idea on what to do? I've searched this website and tried most of the answers but none of it worked.

share|improve this question

marked as duplicate by qbi, Eric Carvalho, Seth, stephenmyall, hhlp Feb 18 '13 at 11:35

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

try to install HOW? using apt, aptitude, the software center? – Stefan Feb 15 '13 at 20:15
Both via the software center and via a .deb file which I downloaded from their site. If I open the .deb file, I get this error: Internal Error: The file “/home/niklas/Hämtningar/steam_latest.deb” could not be opened. – user132358 Feb 15 '13 at 20:19
did you update your software sources? if not just run this command: "aptitude update && aptitude install steam" – Stefan Feb 15 '13 at 20:22
oh you have to run this command as super user, use: "sudo aptitude update" and after this command use "sudo aptitude install steam" – Stefan Feb 15 '13 at 20:26
I got a lot of text and a question that asked: Accept this solution? [Y/n/q/?] I took Y and I got this: No packages will be installed, upgraded, or removed. 0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded. Need to get 0 B of archives. After unpacking 0 B will be used. – user132358 Feb 15 '13 at 20:31

go here, its a recent bug with the latest version of ubuntu, valve is looking into it as of 12 minutes ago.

this is a workaround...

share|improve this answer
Also, there is a lot more steam-specific info on those steam community pages than you are likely to find here. I got help from both places, but the steam community answered my steam-specific issues. – jesus.tesh Feb 16 '13 at 2:58

I didn't tested yet but there is seems workaround


Hey guys, I have a workaround that will let you install the Steam64 install from Ubuntu Software Center.

--First, install the 32bit libraries:

sudo apt-get install ia32-libs

--If you're unable to due to dependencies, run these commands BEFORE installing ia32-libs:

sudo dpkg --add-architecture i386 sudo apt-get update

Then, attempt install ia32-libs again. Be patient; the time it took for me to complete the ia32-libs install took longer than most installations.

Afterwards, you should be able to install Steam(64bit) through the Ubuntu Software Center. Worked like a charm for me, and I've been fighting this for several hours.

Good luck!!

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.