Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Noticed today that the default Unity setting for keywords to partially maximize windows to left or right partially works in my laptop.

My Ubuntu is totally updated.

Any idea on how to fix that?

share|improve this question
    
partially works in my laptop What do you mean? When it stop to work? –  Lucio Mar 13 '13 at 23:28
    
I have this problem on Ubuntu 13.04. Ctrl-Super-Right should put the window in the right half of the screen. Ctrl-Super-Left works correctly, but Ctrl-Super-Right does not. –  wilbo Jul 31 '13 at 20:40
add comment

1 Answer

Check your keyboard shortcuts are set right, and try manually remapping those commands. All the unity keyboard shortcuts are customizable, under system settings > keyboard > shortcuts.

I'm not at my computer so I don't remember for sure if that's the location, but if not, just Google it's location.

If all that doesn't work still, you can reinstall unity with:

sudo apt-get install --reinstall unity

Can't format my text, I'm on the mobile site Hope that helps.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.