Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Here are the facts:

I ran some stress-tests last night.    
I forgot to reset the logs to minimal.
When I got this morning, I saw that hard drive is full /dev/sda1.
Cleaned up the large file (350GB).
I experienced the machine being a bit slowlier than usual.
I rebooted the machine.

Since then, when I try to login, the computer shows as if it let me in, and yet, prompt for login again.

If I provide the wrong password on purpose, it shows the usual error. When I provide the right one, it is like an infinite loop.

When I hit Ctrl+Alt+F1 and login at tty1, for instance, all works fine.

From tty1, I tried to setup auto-login as follows:

sudo vim /etc/lightdm/lightdm.conf

Yet, it doesn't perform the auto login for some reason.

share|improve this question

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.