Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I have been having numerous issues with trying to get Ubuntu 12.10 to run properly, or for that matter, install.

I am running it off of a bootable USB created by LiLi and I have tried a few other USB converters however I forget their names at the current and all have failed at an install. The first issue I came across is, from what I can tell, Ubuntu doesn't like Windows 7 computers with UEFI and with 3TB HDD.

I'm not exactly sure how to fix these issues and simply tried reinstalling it with a reformatted USB of Ubuntu because I assumed originally that the problem lie within the original USB install. However, upon trying it a second and third time I can no longer access Firefox as it goes to a black command prompt-esque screen which tells me about checksumming and seems to freeze there or it will go to the Ubuntu login screen. This happens with Amazon and Firefox from what I've tried so I assume it might be something with how it connects to the internet is messed up as well.

I haven't been able to exactly find anything that helps me all too much as I am very new to the Linux scene and am not familiar with most of the jargon as of yet so I would most likely need a very simply said explanation as to what I am to do to get it off the ground and installed properly, as the closest I've gotten to getting it installed, is it asking whether I want dual boot or HDD override (which I prefer dual boot if that helps guide me through this).

Thank you for reading this and I hope to find a few people who are able to figure out my issues as I have used every kind of method I could think of at the moment and am at a loss.

share|improve this question

marked as duplicate by Jorge Castro, Eliah Kagan, Stephen Myall, hhlp, Tom Brossman Feb 15 '13 at 17:17

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Are you installing 32bit or 64bit? –  Mitch Feb 15 '13 at 7:10
    
You said the installation failed. How did it fail? Was there an error message? What happened, exactly? (With the information given so far, the best that can likely be done is to refer you to this question: Installing Ubuntu on a Pre-Installed UEFI Supported Windows 8 system) –  Eliah Kagan Feb 15 '13 at 16:12

1 Answer 1

Try Downloading Unetbootin and use that to create your USB. (Format it before doing so)

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.